Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Amelia plugin to the latest available version (at least 2.4.13).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 16:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TMS Amelia ameliabooking allows Stored XSS.This issue affects Amelia: from n/a through 2.4.12. | |
| Title | WordPress Amelia plugin <= 2.4.12 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:37:10.212Z
Reserved: 2026-10-26T10:03:13.834Z
Link: CVE-2026-116396
Updated: 2026-10-26T17:35:07.470Z
Status : Deferred
Published: 2026-10-26T17:17:26.780
Modified: 2026-10-26T18:35:08.450
Link: CVE-2026-116396
No data.
OpenCVE Enrichment
Updated: 2026-10-26T18:00:08Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')